JOS.ContentSerializer now supports Episerver 11

I've just pushed version 2.0.0 to the nuget feed.
The following breaking changes was introduced:

  • Target framework is now set to 4.6.1(same as Epi)
  • Minimum version 11.1.0 of EPiServer.CMS.UI.Core is required.

I've only tested it with an manually upgraded Alloy site, please try it out and report bugs etc at Github

You can read more about JOS.ContentSerializer here

JOS.ContentSerializer now supports Episerver 11
Share this